Early Access ALPHA 1.4 is now live. Includes Act 1 of 3 for the game, made up of 7 full environments including the rooftop for you to explore. 212121! viewforum.php?f=157

Forum not remembering me (FIXED)

Post CONSORTIUM bug reports and any other technical issues here. Please be civil. Major trolls may be banned without notice!
User avatar
Posts: 447
Joined: Thu Mar 03, 2016 10:36 pm
Location: IA
Flag: United States of America

Forum not remembering me (FIXED)

Post by FordGT90Concept » Fri Mar 04, 2016 1:12 pm

I'm using IE11 and everytime I log in, I check the box to "Remember Me," I leave, then I come back and I am forgotten. The "Remember Me" feature is still working on other forums (Disqus and XenForo based). There is something wrong with cookies, I suspect.
► Show Spoiler

User avatar
Consortium Officer
Posts: 3
Joined: Fri Mar 04, 2016 6:23 am
Flag: Poland

Post by orb » Fri Mar 04, 2016 3:18 pm

Yes. I see no cookies from the forum saved in the browser, but only "wpmp_switcher" from corporate.interdimensionalgames.com.

The current session id is passed as a parameter in the query string of the URL to keep me logged while I'm still browsing forum, but when I either close all the tabs with the forum or when I remove the 'sid' parameter from the query string I need to log in back again.

Additionally a new key is created at "Manage “Remember Me” login keys" page every time I log in.

User avatar
Consortium Administrator
Posts: 536
Joined: Thu May 05, 2011 3:05 am
Location: Vancouver, Canada
Flag: Canada

Re: Forum not remembering me

Post by GreatBird » Fri Mar 04, 2016 4:08 pm

Fixed! It was a simple cookie config issue we forgot to do in prepping the forum. :-)
Do, or do not. There is no try.

-- GreatBird --


Who is online

Users browsing this forum: No registered users and 2 guests